Windows デスクトップのアップデート入門

Web とデスクトップの統合には、さまざまな利点があります。デスクトップ上のさまざまな場所から Web にアクセスしたり、デスクトップやフォルダに Web コンテンツを追加したりできます。また、画面に表示される項目を独自に設定することもできます。

Windows のいろいろな場所から Web にアクセスできます。

Internet Explorer では、[移動] メニューと [お気に入り] メニューがブラウザのウィンドウ以外にも追加されています。たとえば、[スタート] メニューの [お気に入り] をクリックして、お気に入りのサイトに簡単にアクセスできます。また、タスク バーに表示される Internet Explorer へのショートカットをクリックすると、すばやくブラウザを起動できます。アドレス バーをタスク バーやデスクトップに追加すると、インターネット アドレスを入力するだけで、目的の Web サイトに移動できます。また、エクスプローラにもアドレス バーがあります。

デスクトップ、タスク バー、[スタート] メニュー、フォルダの設定

チャンネルや株式市況速報などの "アクティブ コンテンツ" を含む Web ページをデスクトップに配置したり、Web ページをデスクトップの壁紙やフォルダの背景として使用したりできます。ツール バーをデスクトップやタスク バーに追加して自由に配置することもできます。[スタート] ボタンをクリックしたときに表示されるメニューを独自に設定することもできます。これらはすべてドラッグ アンド ドロップ操作だけで設定することができます。

[スタート] メニューで Web サイトの情報や電子メール アドレスを検索できます。

[スタート] ボタンをクリックして直接 MSN の検索ページに移動し、検索サービスを選択して必要な情報が含まれているページを検索することができます。また、ディレクトリ サービスを使い、電子メール アドレスを検索することもできます。


Windows デスクトップのアップデートの特長

Web とデスクトップが統合されたため、デスクトップやフォルダに Web サイトのページと同じような外観と操作性が提供されています。このため、Web サイトをブラウズするときと同じように、コンピュータに保存されているファイルなどをブラウズできます。Internet Explorer では、[移動] メニューと [お気に入り] メニューがブラウザのウィンドウ以外にも追加されています。さらに、株式市況速報などの "アクティブ コンテンツ" を、デスクトップ、タスク バー、またはフォルダに追加することもできます。

新しいデスクトップの機能を使うと、コンピュータの使い方や Web のブラウズの可能性が広がります。

  • Web サイトのページを操作する場合と同じように、コンピュータに保存されているファイルやフォルダなどを操作できます。たとえば、ページのリンクをクリックするようにアイコンを 1 回だけクリックしてファイルなどを開いたり、前後のページに移動するように前または次に表示したフォルダの内容を表示したりできます。
  • フォルダの内容の説明を Web サイトのページのような形式で背景に表示することもできます。
  • 目的のページやフォルダの内容に、いろいろな方法でアクセスできます。

新しいデスクトップの使い方の詳細については、次の項目のいずれかをクリックし、説明を参照してください。また、そのほかの機能については、ヘルプの [目次] タブをクリックし、説明を参照してください。

基本的な設定

新しいデスクトップをインストールする

Active Desktop を使う

デスクトップの活用

デスクトップに Web コンテンツを追加する

デスクトップやタスク バーにツール バーを追加する

フォルダのカスタマイズ

フォルダの背景を変える


新しいデスクトップでのマウスの操作

ダブルクリックとシングルクリックの操作は切り替えることができます。フォルダやデスクトップでも、ブラウザでページを表示しているときと同じように操作するには、シングルクリック モードを選びます。従来の Windows と同じように操作するには、ダブルクリック モードを選びます。

次の表では、2 つのモードでのマウスの操作方法の違いを説明しています。

目的 | ダブルクリック モード | シングルクリック モード
項目を選択する | 項目を 1 回クリックします。 | 項目をポイントします。
項目を開く | 項目をダブルクリックします。 | 項目を 1 回クリックします。
範囲を選択する | Shift キーを押しながら、範囲の先頭の項目と末尾の項目をクリックします。 | Shift キーを押しながら、範囲の先頭の項目と末尾の項目をポイントします。
複数の項目を選択する | Ctrl キーを押しながら、目的の項目をクリックします。 | Ctrl キーを押しながら、目的の項目をポイントします。
ドラッグ アンド ドロップ | 項目をポイントし、マウス ボタンを押したままにします。次に、項目を目的の位置までドラッグします。 | ダブルクリック モードの場合と同じです。

注

  • シングルクリック モードが適用されるのは、デスクトップ、およびマイ コンピュータや Windows エクスプローラなどのウィンドウだけです。ほかのプログラムには適用されません。
  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。

関連項目

ダブルクリックとシングルクリックの操作を切り替える


フォルダの表示方法を切り替える

新しいデスクトップがインストールされている場合は、フォルダの表示方法や操作性を独自に設定できます。表示方法として Web スタイルを選ぶと、デスクトップは "アクティブ" になります。 すべてのフォルダは Web ページのような形式で表示され、1 回クリックするだけで項目を開くことができます。また、従来の方法 (Windows スタイル) で作業できるように切り替えることもできます。

Web スタイルと Windows スタイルを組み合わせて使うこともできます。Web スタイルの設定を変えるには、次のような方法があります。

  • Active Desktop を使わないようにする。
  • 選択したフォルダだけを Web スタイルで表示するようにする。
  • ブラウザのウィンドウ以外では、ダブルクリックで項目を開くようにする。
  • アイコンの上をマウス ポインタが通過したときにだけアイコンの名前に下線が付くようにする。

フォルダの設定については、次の項目のいずれかをクリックし、説明を参照してください。

Active Desktop を使う

ダブルクリックとシングルクリックの操作を切り替える

アイコンの名前に下線を付けないようにする

フォルダの内容を Web ページのように表示する

フォルダの背景を変える

関連項目

新しいデスクトップをインストールする


フォルダの背景を変える

フォルダの背景を変えるには

フォルダの背景に画像を追加したり、Web ページを背景として使ったりできます。

  1. マイ コンピュータまたは Windows エクスプローラのウィンドウで、目的のフォルダを開きます。
  2. [表示] メニューの [このフォルダのカスタマイズ] をクリックします。
  3. フォルダのカスタマイズ ウィザードが起動します。フォルダ ウィンドウの背景として使う画像を指定するには、[背景画を選択する] をクリックします。このとき、アイコンの文字や背景に設定する色を変えることもできます。

    HTML で作成したページを背景として使うには、[HTML ドキュメントを作成または編集する] をクリックし、ウィザードの指示に従って、用意されている HTML ドキュメントを編集します。たとえば、フォルダの内容の説明を追加したり、フォルダのタイトルのフォントや色を変更したりできます。

ヒント

  • フォルダの背景を元に戻すには、[カスタマイズの削除] をクリックします。

関連項目

フォルダの内容を Web ページのように表示する


Active Desktop とは

Active Desktop を使うと、Web ページの "アクティブ コンテンツ" をデスクトップに配置できます。たとえば、刻一刻と変動する株式市況のデータをデスクトップの見やすい場所に表示したり、お気に入りのオンライン新聞をデスクトップの壁紙として表示したりすることができます。ニュース、天気予報、スポーツ、株価など、必要なアクティブ コンテンツを配置して、自分だけのデスクトップを作ることもできます。好みに応じて、デスクトップを自由にカスタマイズできます。

注

  • Active Desktop を使うには新しいデスクトップがインストールされている必要があります。Windows 95 または Windows NT 4.0 で、Internet Explorer をインストールするときに新しいデスクトップを選択していない場合は、次の「関連項目」を参照してください。

関連項目

新しいデスクトップをインストールする

Active Desktop を使う

デスクトップに Web コンテンツを追加する


デスクトップに Web コンテンツを追加する

デスクトップに Web コンテンツを追加するには

Web サイトの "アクティブ コンテンツ" を直接デスクトップに配置できます。株式市況のデータや天気図など、Web サイトの "アクティブ コンテンツ" を直接デスクトップに配置できます。デスクトップには、Web Events で選択した項目、Web サイトで見つけたコンテンツ、チャンネルのコンテンツなどを追加できます。

  1. デスクトップ上でマウスの右ボタンをクリックし、[プロパティ] をクリックします。
  2. [Web] タブをクリックし、[Active Desktop を Web ページとして表示] チェック ボックスをオンにします。
  3. [新規] をクリックします。
  4. Web Events を表示して追加するコンポーネントを選ぶ場合は、[はい] をクリックします。

    ほかの Web サイトのコンテンツを指定する場合は、[いいえ] をクリックします。次に、目的のサイトのアドレスを入力するか、または [参照] をクリックしてアドレスを選択します。

ヒント

  • リンク先のページをデスクトップに追加するには、マウスの右ボタンを使って、ページに表示されているリンクをデスクトップ上にドラッグします。

関連項目

Web ページをデスクトップの壁紙として使う


Web ページをデスクトップの壁紙として使う

Web ページをデスクトップの壁紙として使うには

  1. デスクトップ上でマウスの右ボタンをクリックし、[プロパティ] をクリックします。
  2. [背景] タブをクリックします。
  3. [参照] をクリックし、壁紙として使う HTML ドキュメントをダブルクリックします。
  4. [適用] をクリックします。

    デスクトップに壁紙が表示されます。壁紙の表示位置を指定するには、[適用] をクリックする前に、[表示位置] ボックスの [並べて表示] または [中央に表示] をクリックします。

ヒント

  • ページに表示されている画像の上でマウスの右ボタンをクリックし、[壁紙に設定] をクリックすると、画像が壁紙として表示されます。

関連項目

デスクトップに Web コンテンツを追加する


ツール バーを自由に配置する

Internet Explorer では、ツール バーをタスク バーに追加できるので、プログラム、ファイル、フォルダ、およびお気に入りの項目にすばやくアクセスできます。また、ツール バーを画面上に自由に配置したり、サイズを変更したりすることもできます。

タスク バーやデスクトップに簡単に追加できるように、次の 4 種類のツール バーがあらかじめ用意されています。

  • [クイック起動] ツール バーには、デスクトップ、Web ブラウザ、Outlook Express など、よく利用する機能へのショートカットが含まれます。
  • アドレス バーを使うと、あらかじめブラウザを起動しておかなくても、ページのアドレス (URL) を指定して目的のページを表示できます。
  • リンク バーには、www.microsoft.com など、重要な Web サイトへのリンクが表示されます。このボタンをクリックすると、Internet Explorer をあらかじめ起動せずにこれらのサイトに移動できます。
  • デスクトップ バーは、デスクトップにあるすべてのアイコンがまとめて表示される便利なツール バーです。

また、あらかじめ用意されている 4 つのツール バーのほかに、特定のフォルダの内容を含む独自のツール バーを作成できます。たとえば、コントロール パネルのツール バー、毎月の営業報告のアイコンが表示されるツール バーなどを作成できます。

ツール バーの設定を変える方法については、次のいずれかの項目をクリックし、説明を参照してください。

デスクトップやタスク バーにツール バーを追加する

ツール バーを作る


[スタート] メニューの新しい機能

[スタート] メニューには、新しいコマンドが追加されています。

  • [お気に入り] : あらかじめブラウザを起動しておかなくても、お気に入りの Web サイトを表示できます。また、[お気に入り] メニューは、マイ コンピュータ、ネットワーク コンピュータ、エクスプローラ、コントロール パネル、およびごみ箱のウィンドウに追加されています。
  • [設定] : 2 つのコマンドが追加されています。
    • [フォルダ オプション] : [フォルダ オプション] ダイアログ ボックスをすばやく開くことができます。このダイアログ ボックスでは、ダブルクリックなどの設定を変更できます。
    • [Active Desktop] : Active Desktop の設定を変更したり、Active Desktop の有効と無効を切り替えたりできます。
  • [検索] : 新しいコマンドが追加されています。
    • [インターネット] : インターネット上の Web ページなどを検索できます。
  • [ログオフ] : すばやくログオフし、同じユーザー名または別のユーザー名でログオンし直すことができます。

[スタート] メニューの [お気に入り] と [プログラム] の内容は、ドラッグ アンド ドロップで簡単に整理できるようになりました。

新しい [スタート] メニューの使い方の詳細については、次の項目のいずれかをクリックし、説明を参照してください。

[スタート] メニューからお気に入りのページを開く

[スタート] メニューから Web の情報を検索する

[スタート] メニューの項目をドラッグ アンド ドロップで整理する

複数のユーザーでコンピュータを使うときにすばやくログオフする


[スタート] メニューからお気に入りのページを開く

[スタート] メニューからお気に入りのページを開くには

  • [スタート] ボタンをクリックし、[お気に入り] をポイントします。次に、目的の Web ページをクリックします。


[スタート] メニューから Web の情報を検索する

[スタート] メニューから Web の情報を検索するには

  • [スタート] ボタンをクリックし、[検索] をポイントします。次に、[インターネット] をクリックします。


[スタート] メニューの項目をドラッグ アンド ドロップで整理する

[スタート] メニューの項目をドラッグ アンド ドロップで整理するには

  • [スタート] メニューの項目を整理するには、[スタート] ボタンをクリックし、[プログラム] または [お気に入り] をポイントします。次に、目的の項目 (フォルダ、ショートカットなど) を新しい場所にドラッグします。

    サブ コマンドの項目も、この方法で整理できます。


複数のユーザーでコンピュータを使うときにすばやくログオフする

複数のユーザーでコンピュータを使うときにすばやくログオフするには

  • [スタート] ボタンをクリックし、[(ユーザー名) のログオフ] をクリックします。


ハードウェアに関する情報をすばやく表示する

ハードウェアに関する情報をすばやく表示するには

  1. マイ コンピュータのウィンドウで、[表示] メニューをクリックし、[Web ページ] コマンドにチェック マークが付いていることを確かめます。
  2. 目的のアイコンをクリックします。クリックしたハードウェアに関する説明がウィンドウの左側に表示されます。


[ファイル名を指定して実行] コマンドを使って Web ページを表示する

[ファイル名を指定して実行] コマンドを使って Web ページを表示するには

  • [スタート] ボタンをクリックし、[ファイル名を指定して実行] コマンドをクリックします。次に、目的のインターネット アドレスを入力します。

    以前に表示したページを表示する場合は、アドレスの初めの部分を入力すると、オートコンプリート機能により入力した部分に一致するアドレスが表示されます。


プログラムをタスク バーから起動する

プログラムをタスク バーから起動するには

タスク バーに表示されるクイック起動バーには、プログラムへのショートカットを追加できます。よく使うプログラムへのショートカットを追加しておくと便利です。

  1. タスク バーの何もない部分でマウスの右ボタンをクリックし、[ツール バー] をポイントします。[クイック起動] コマンドにチェック マークが付いていることを確かめます。
  2. マイ コンピュータまたは Windows エクスプローラのウィンドウから、目的のプログラム ファイル (拡張子 .exe のファイル) をタスク バーのクイック起動バーまでドラッグします。

    クイック起動バーにあるほかのボタンの横に、追加したプログラムへのショートカットが表示されます。


フォルダをツール バーとして表示する

フォルダをツール バーとして表示するには

  • ツール バーに表示するファイルやショートカットをフォルダに保存し、画面の端にドラッグします。

    たとえば、よく使うテンプレートを含むフォルダを作成すると便利です。


新しいデスクトップをインストールする

新しいデスクトップをインストールするには

この操作を行うときは、コンピュータを数回再起動する必要があるので、操作を始める前にこのトピックを印刷しておくと便利です。

重要 : 新しいデスクトップは、Windows 95 または Windows NT 4.0 で Internet Explorer を実行しているときにだけ使用できます。Windows 98 では、新しいデスクトップは既に含まれています。.

Internet Explorer 5.0 をインストールする前に、Internet Explorer 4 で Windows デスクトップのアップデートをインストールしなかった場合は、Internet Explorer 5.0 をアンインストールする必要があります。アンインストールすると、コンピュータ上の Internet Explorer はバージョン 4 に戻ります。Internet Explorer 4 で Windows デスクトップのアップデートをインストールした後、Internet Explorer 5.0 を再インストールできます。

  1. [スタート] ボタンをクリックし、[設定] をポイントします。次に、[コントロール パネル] をクリックします。
  2. [アプリケーションの追加と削除] アイコンをダブルクリックします。
  3. [Internet Explorer 5 とインターネット ツール] をクリックし、[追加と削除] をクリックします。
  4. [Internet Explorer を修復する] をクリックし、[OK] をクリックします。
  5. コンピュータを再起動します。
  6. [スタート] ボタンをクリックし、[設定] をポイントします。次に、[コントロール パネル] をクリックします。
  7. [アプリケーションの追加と削除] アイコンをダブルクリックします。
  8. [Microsoft Internet Explorer 4.0] をクリックし、[追加と削除] をクリックします。
  9. [Web サイトから Windows デスクトップのアップデートを追加する] をクリックします。
  10. コンピュータを再起動した後、Internet Explorer 5.0 を再インストールできます。

    Internet Explorer 5.0 から新しいデスクトップを使用できるようになります。

注

  • 新しいデスクトップを使わない場合は、コントロール パネルの [アプリケーションの追加と削除] アイコンを使って削除できます (Windows 95 と Windows NT 4.0 の場合)。

関連項目

Windows デスクトップのアップデートの特長


デスクトップやタスク バーにツール バーを追加する

デスクトップやタスク バーにツール バーを追加するには

  • タスク バーの何もない部分でマウスの右ボタンをクリックし、[ツール バー] をポイントします。次に、[アドレス]、[リンク]、[デスクトップ]、または [クイック起動] をクリックします。

    選択したツール バーがタスク バー ([スタート] ボタンが表示されているバー) に表示されます。

ヒント

  • ツール バーをデスクトップに移動するには、ツール バーを目的の位置にドラッグし、必要に応じてサイズを変えます。

関連項目

ツール バーを作る


ツール バーを作る

ツール バーを作るには

  1. タスク バーの何もない部分でマウスの右ボタンをクリックし、[ツール バー] をポイントします。次に、[新規ツール バー] をクリックします。
  2. ツール バーとして表示するフォルダ名、ドライブ名、インターネット上のサイトのアドレスなどを入力するか、または一覧から選びます。

ヒント

  • ツール バーをデスクトップに移動するには、ツール バーを目的の位置にドラッグし、必要に応じてサイズを変えます。
  • よく利用するショートカットを含む便利なツール バーを作成するには、ハードディスク上にフォルダを作成し、ショートカットをそのフォルダにコピーします。次に、ツール バーにフォルダを入れます。

関連項目

デスクトップやタスク バーにツール バーを追加する


ダブルクリックとシングルクリックの操作を切り替える

ダブルクリックとシングルクリックの操作を切り替えるには

シングルクリックで項目を開くように設定すると、デスクトップやフォルダでも、ブラウザでページを表示しているときと同じように操作できます。シングルクリックで操作する場合、ポイントしたアイコンやタイトルに下線を付けたり付けなかったりできます。

  1. マイ コンピュータまたは Windows エクスプローラのウィンドウで、[表示] メニューの [フォルダ オプション] をクリックします。
  2. [全般] タブの [カスタム] をクリックし、[設定] をクリックします。次に、[ポイントして選択し、シングルクリックで開く] をクリックします。
  3. 必要に応じて下線の設定を変えます。
    • ブラウザでページを表示するときのように項目の名前に下線を付けるには、[ブラウザの設定のように、アイコン タイトルに下線を付ける] をクリックします。
    • ポイントしたときにだけ項目の名前に下線を付けるには、[ポイントしたときにのみ、アイコン タイトルに下線を付ける] をクリックします。

注

  • シングルクリックに切り替えると、Internet Explorer のヘルプに従って操作しても、目的の操作ができないことがあります。ヘルプに "ダブルクリックしてください" と記述されている場合は、アイコンを 1 回だけクリックしてください。
  • 各項目のヘルプを表示するには、ダイアログ ボックスの右上の [image] をクリックし、目的の項目をクリックしてください。

関連項目

新しいデスクトップでのマウスの操作

フォルダの表示方法を切り替える


アイコンの名前に下線を付けないようにする

アイコンの名前に下線を付けないようにするには

フォルダやデスクトップの項目を Web スタイルで表示しているときに、アイコンの名前にページのリンクのような下線を付けないように設定できます。この場合は、ポイントしたときにだけ下線が表示されます。

  1. マイ コンピュータのウィンドウで、[表示] メニューの [フォルダ オプション] をクリックします。
  2. [全般] タブの [カスタム] をクリックし、[設定] をクリックします。
  3. [ポイントして選択し、シングルクリックで開く] をクリックし、[ポイントしたときにのみ、アイコン タイトルに下線を付ける] をクリックします。

注

  • すべてのアイコンに下線を付けないようにするには、[全般] タブで [カスタム] ではなく [従来の Windows スタイル] をクリックします。

関連項目

フォルダの内容を Web ページのように表示する


Active Desktop を使う

Active Desktop を使うには

  1. デスクトップ上でマウスの右ボタンをクリックし、[アクティブ デスクトップ] をクリックします。
  2. [Web ページで表示] をクリックします。Active Desktop が有効になっているときは、このコマンドにチェック マークが付いています。

注

  • [フォルダ オプション] ダイアログ ボックスで [Web スタイル] を選択した場合は、既に Active Desktop が有効になっています。
  • ほかの方法で Active Desktop の有効と無効を切り替えることもできます。[スタート] ボタンをクリックし、[設定] をポイントします。次に、[アクティブ デスクトップ] をポイントし、[Web ページで表示] をクリックします。
  • Active Desktop を使うには新しいデスクトップがインストールされている必要があります。Windows 95 または Windows NT 4.0 で、Internet Explorer をインストールするときに新しいデスクトップを選択していない場合は、次の「関連項目」を参照してください。

関連項目

Active Desktop とは


フォルダの内容を Web ページのように表示する

フォルダの内容を Web ページのように表示するには

  1. マイ コンピュータのウィンドウで、[表示] メニューの [フォルダ オプション] をクリックします。
  2. [全般] タブをクリックし、[Web スタイル] をクリックします。

ヒント

  • ほかの方法で設定を変更することもできます。[スタート] ボタンをクリックし、[設定] をポイントします。次に、[フォルダとアイコン] をクリックします。
  • 独自に設定した背景が表示されない場合は、[表示] メニューの [Web ページ] コマンドにチェック マークが付いていることを確かめてください。

関連項目

フォルダの背景を変える


すべてのフォルダを同じように表示する

すべてのフォルダを同じように表示するには

  1. [表示] メニューの [フォルダ オプション] をクリックします。
  2. [表示] タブをクリックし、[現在のフォルダ設定使用] をクリックします。

ヒント

  • Internet Explorer をインストールした直後の設定に戻すには、[全フォルダをリセット] をクリックします。


Windows NT が実行されているコンピュータを複数のユーザーで共有している場合の注意事項

Internet Explorer を Windows NT 4.0 上で実行している場合、コントロール パネルに [ユーザー] アイコンは表示されません。Windows NT にログオンすると、作成済みのユーザー プロファイルが使われるか、またはログオン時に自動的にローカル ユーザー プロファイルが作成されます。


Microsoft のサポート技術情報

Internet Explorer のヘルプを調べてもわからない問題については、サポート技術情報のページを参照してください。製品名とキーワードを入力するだけで、問題を解決するための方法を検索できます。検索の結果、質問に対する回答に近いリンクが表示されます。適切なリンクをクリックして情報を参照します。

検索を開始するには、サポート技術情報を表示します。